Jump to content
Meetmow

Won't import from camera - wheel just spins

Sign in to follow this  

Recommended Posts

Hello

About a week ago my LR stopped importing photos from my camera (via cable, I do not have a card reader so that's not currently an option to try).  This process worked properly last week and then mid-import I ran out of room and had to cancel the import, clear off a little bit of space, and then it wouldn't work anymore.  I can import from files on my hard drive, but when I choose to import from camera it just spins.

Adobe support says that it's a user profile permissions problem and they cannot help me. Any suggestions on how to fix a permissions issue on a windows 10 pc?

Quote

 

 

Untitled-1.jpg

Share this post


Link to post
Share on other sites

I have a PC laptop running Windows 10 and Lightroom 10. It is under 12 months old, and has 16GB of RAM. Its hard drive has 72.3GB free out of 462GB. The last time I shut down was just before posting this thread. I rarely run a cleanup program.

Share this post


Link to post
Share on other sites
48 minutes ago, Meetmow said:

Its hard drive has 72.3GB free out of 462GB.

How much space did it have at the time the problem occurred?

72.3 is a good deal less than the 1/3rd free space that @Brian recommends for your hard drive.

49 minutes ago, Meetmow said:

I rarely run a cleanup program.

I urge you to make it a regular thing - at least once a month, if not more.

3 hours ago, Meetmow said:

(via cable, I do not have a card reader so that's not currently an option to try).

Card readers are dirt cheap, I urge you to get one pronto.

Share this post


Link to post
Share on other sites

I agree with Damien. I highly recommend using a card reader. Don't use your camera to transfer images. I know it seems easy and it's tempting, but when things go wrong it's a real PITA to get things working again.

Permission fixes, there isn't one simple method. I've gone round-and-round for hours trying to fix them. Other times I takes an hour or so. Either way I can't recommend and easy and simple fix. 

Oh I recommend about 75% or so for the maximum usage on any HD, internal or external. So on a 500GB drive, try not to go below 100GB full. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...