Jump to content
Krista

XQD card reader Nikon D850 mac

Sign in to follow this  

Recommended Posts

Hi Brian,

 

I just recently bought a nikon D850.  The memory cards (QXD and sandisk) in this camera are different from my previous camera (nikon D810).  I am unable to get my mac desktop to acknowledge my new card reader (its new to accommodate the new memory card - sony).  I have read your previous posts about always using a card reader to download photos not to do directly from the camera.  As of now the only work around I have found is to hook up camera the computer, use image capture, move to bridge and then into photomechanic.  Totally pain and too much extra steps.

 

My goal is to be able to use my card reader and to have photomechanic instantly start accessing the images as its downloading as in the past.  I am completely stumped.  Thank you for your help!

 

Krista

Share this post


Link to post
Share on other sites

Sorry, I should have included....With my older camera when I would plug the card reader in to desktop “Adobe CC photo downloader” would pop up and that was what I would use to upload my photos into my bridge files.  Then once photomechic was installed it would pop up and I would ingest my files.  Then I would copy those files to Bridge.

Share this post


Link to post
Share on other sites
4 hours ago, Krista said:

I would plug the card reader in to desktop “Adobe CC photo downloader”

Do not use any blasted downloader programs. I don't care if it's Adobe or Nikon or Canon. Life is too short to complicate things. I have a XQD Reader hooked up to my iMac via a USB 3.0 Port. It works great!  What you need to do is first turn on the ability to view your cards on the Desktop. When you are finished, you will be able to see your XQD Card / SD Card just like a EHD.

 

D874ECAD-CD28-4045-A259-233572C64A7E.thumb.jpeg.72b1d2979abd8a1403a3a533e882f449.jpeg

 

 

First, open your finder: 

1808476947_ScreenShot2018-11-12at8_05_35AM.png.dd5ccc42947cb9de1ec914f817a32678.png

 

Then select the Finder Menu, next to the Apple Menu and click Preferences...

937540201_ScreenShot2018-09-20at8_04_23AM.thumb.png.397332066c9b9b18af8d7872c695750b.png

Then check the following boxes so that they appear on the desktop:

1057487773_ScreenShot2018-09-20at8_05_29AM.thumb.png.04508c66fd04db681aa7a9d734c29898.png

Then Click the Red Circle in the Upper Left Corner to apply the changes.

Now when you insert a XQD Card, it will appear on the desktop:

522851995_ScreenShot2018-11-12at10_42_22PM.thumb.png.96d68662b354249e60314c4cd3c2f492.png

Simply double click on the XQD card, then double click on the DCIM folder, then you should see folders that contain your images. If you setup different banks and give each of them their own names, there might be a few folders in the DCIM Folder. If you just shoot with one bank, then there should be one. For example I shot this card with only one bank selected:

902844297_ScreenShot2018-11-12at10_44_56PM.thumb.png.2a480eef263c77e8e897af2bd9de4a08.png

Double click on your camera's folder and you should see your Raw Files. Then you simply do a "Select All" (CMD + A), right click and select "Copy" and then paste them into the folder of your choosing.

1199247097_ScreenShot2018-11-12at10_45_10PM.thumb.png.3fad3269f763fcb8e3c51b3d9d8602cd.png

Easy-Peasy!

No fancy software to screw things up. Just a simply Copy & Paste. Why not Cut & Paste? Because if something screws up during the data transfer, you might lose images. So if it does screw up and you click Cancel during the transfer, you can attempt things again.

Share this post


Link to post
Share on other sites

I also have Photo Mechanic 5. I haven't bothered to use the ingest feature either. Copy & Paste works well for me. Maybe if I was shooting sports or events again, I might use the Ingest feature to help speed things up. Right now I just 2nd Shoot Weddings and use a simple Copy & Paste to my EHD.

Share this post


Link to post
Share on other sites

Hi Brian,

I just got back from a work trip and followed all your steps and it totally works!!!  I had all the finder preferences right just not the bottom one where you put "Mactintosh HD".  I can't thank you enough for your help - I really appreciate it.

  • Like 1

Share this post


Link to post
Share on other sites

Just remember to right click the XQD Card on the desktop and select Eject when finished. Otherwise the OS will yell at you. :) 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...