Jump to content
Krista

Bridge CC 6.2.0.179. Presets "reset preset

Sign in to follow this  

Recommended Posts

When I updated my bridge/ACR I lost half of my ACR presets.  I have followed multiple tutorials which show the same way : LIBRARY - APPLICATION SUPPORT-ADOBE-CAMERA RAW-SETTING.   When I get to settings I see exec files for my missing presets and xmp files current presets in my ACR.  With my exec files it does say the name of the preset I want plus the ending .xmp.  How do I get those missing presets into my updated bridge.

Also, in bridge if I go to presets tab it says "reset replichrome (all)".

Share this post


Link to post
Share on other sites
34 minutes ago, Krista said:

When I get to settings I see exec files for my missing presets and xmp files current presets in my ACR.  With my exec files it does say the name of the preset I want plus the ending .xmp.

May I see a screenshot of this?

Share this post


Link to post
Share on other sites

Here are the screenshots

 

I am trying to get Replichrome back into ACR

four.png

three.png

two.png

first.png

Share this post


Link to post
Share on other sites

For whatever it's worth, it's not just you.  Lots of people are reporting problems with presets with the new version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...