Jump to content
Emzy

Saving multiple images for output from bridge

Sign in to follow this  

Recommended Posts

I have created and been using the actions you taught to create in PS for preparing digital files for high resolution and facebook output. I am trying not to revert back to LR for weddings and am wondering if it is possible to batch save images in the same way without having to open each image in PS and save using the actions as many images will simply need RAW processing and no more. I have also been dragging my logo onto each file before saving for facebook so is there a way to do this too.

Many thanks,

 

Emma

Share this post


Link to post
Share on other sites

Thanks Christina for your reply. I finally found time to check this out and it seems exactly what i need however during the 'fit' stage it actually crops my image and i cant figure out how to correct it. any help would be gratefully received!

Share this post


Link to post
Share on other sites

variable watermark, no borders. goodness that was quick!

 

Share this post


Link to post
Share on other sites

Yes I tried the image at 720 x 720 the wm was 197 by 145 and sharpening 200/0.3/1

Share this post


Link to post
Share on other sites

Ok, great, then you shouldn't need to change the Fit Image step at all?  My default setting should already be 720x720, yes?

Share this post


Link to post
Share on other sites

yes but I end up with a tiny square image so not sure whats going wrong

 

Share this post


Link to post
Share on other sites

No, that's exactly right.  That's exactly how it should look at that step.

You need to re-record the Place step, that's where the problem is.

Share this post


Link to post
Share on other sites

sorry I hadnt realised it had stopped. This is what I end up with once the action has completed.

2016-09-06 (1).png

Share this post


Link to post
Share on other sites

Ok, can you choose your Crop Tool, then look at the Options Bar.  I think maybe you have the "Delete Cropped Pixels" box unchecked.  It must be checked at ALL times.

Share this post


Link to post
Share on other sites

Ok, what about if you turn off the Crop step in the action for now.  Does it make a difference?

I promise, the action works perfectly.  Since something is going wrong, it means you didn't follow the instructions to the letter.  Somewhere, you missed something.

Share this post


Link to post
Share on other sites

yes if i turn off the crop it works fine. Thank you.

Share this post


Link to post
Share on other sites

See in the options bar, beside "Rule of thirds", there's a little cog? In there, there'll be an option to "Use classic mode" or similar wording. That should solve the problem.

Share this post


Link to post
Share on other sites

Sorry was out. I have tried this but its gone back to previously. I can just leave out the crop stage. Thanks for your help though.

Share this post


Link to post
Share on other sites

Do you know why when I batch process in bridge, when the raw images are opened in acr before the action is run in Photoshop why they often take on the slider and crop settings from the previous image? It's getting rather annoying finding they are suddenly cropped or dodgy wb after output. Good job I check mine through before handing over!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...