Jump to content
Roleen

Screen doesn't match print

Sign in to follow this  

Recommended Posts

Hey...

I'm struggling to get my screen to match my prints. On my skin color test print there is a slight yellow, greenish tint to the photo on screen.  On another photo of different colored peppers the reds are slightly a different hue and more saturated. Also on a landscape photo the green grass is also a different hue. The black and white is close enough. And a landscape photo of a late afternoon sunset with yellow grass in front is also very close to matching. Its soft pink and yellow colors. nothing vibrant. I have a iMac calibrated with a Spyder Pro 4 with your method. Gamma 2.2; White Point - Native; Brightness Native 107. Any suggestions? I used the photos proofs supplied by Datacolor and asked my lab to make sure to not make any adjustments to them.  

 

Share this post


Link to post
Share on other sites

These are the proofs supplied by Datacolor/Spyder4 which is on their CD. I'm not really a photographer myself and the photos I do have are limited to pets and a few landcapes, so I thought using their proofs especially the one for skin color would make sense and give me an accurate representaion of color. Wrong? 

Share this post


Link to post
Share on other sites

So it just hit me like a tonne of bricks... I opened one to check check and they are all RGB profile... Duh...

Sorry... Can I Convert these to sRGB and reprint? Or would you suggest I use my own photos.  I just don't have any decent skin color photos I can use and that's sort of important to me. 

Share this post


Link to post
Share on other sites

Actually it says Untagged RGB (8bpc) at the bottom of my screen where I selected Document Profile...

Share this post


Link to post
Share on other sites

Yes, that's what I saw too.  And it means that those files are completely useless.

How disappointing!!!!

Use your own photos.

Share this post


Link to post
Share on other sites

Thank you so musch. Sorry for the trouble. Lesson learned... I'm probably gonna break a posting rule now or something. I hope not. But could you tell me if this setting is correct? Just saw it when browsing through the menus and was wondering if it plays an important role in how I view my photos?

Screen Shot 2017-02-10 at 8.53.07 AM.png

Share this post


Link to post
Share on other sites

Thank you so much. Appreciate it. Will read it just now. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...