Jump to content

Gone to the farm for the weekend.  I'll still be answering questions, but much less frequently than usual.  Thank you for your understanding.  Damien.

MichiganHolly

Member
  • Content Count

    78
  • Joined

  • Last visited

Member Information

  • Main editing computer
    PC desktop
  • Editing software
    Photoshop
  • Monitor Calibrator
    X-Rite
  • Cameras, lenses and other photographic equipment
    Canon 7D MKII

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Brian; Reading through some older threads I see that you like the Synergy brand of NAS, is that still your recommendation in 2021? We have a Windows environment here at work and I want to put a copy of my photo library in a shared location for a coworker to be able to access and I thought a NAS would be the perfect solution. My plan would be to edit locally, not on the NAS. There would only be two users. OneDrive is storage limited and slow to use - I hate it. And don't get me started on SharePoint. I had a look on Amazon, what do you think of this configuration? https://www.amazon.com/gp/product/B0855LMP81/ref=ox_sc_act_title_2?smid=ATVPDKIKX0DER&psc=1 https://www.amazon.com/gp/product/B07H289S79/ref=ox_sc_act_title_1?smid=ATVPDKIKX0DER&psc=1 (x2)
  2. Welllllllll you are sure right about one thing - Apple will blame everyone else. I just got off the line with my "escalated" support case, where I was told that: 1) Apple does not troubleshoot 3rd party equipment (my monitors or anybody's since the M1 doesn't come with one) 2) so my case was never submitted to engineering/programming like they said, and can't be (see #1) 3) and that they have no control over software drivers (!) so tough luck He would not tell me what monitors WOULD be compatible (told me to do "some research") nor speak to a minimum resolution required by the M1 mini. He suggested that I send feedback to Apple through the feedback form on the Apple site. Apparently the actual tech support staff does not have an avenue to send information to engineering. I would think that would be the BEST way, but no. I guess they prefer to sift through thousands of random complaints from the internet but ok. I have three days left to return it. Sorry I wasted eight days waiting for that promised callback when I was really in the dead letter file! So yeah, I can return it, hope for a software update, or buy new monitors. I really don't think it is the cable because it's the same on both screens when connected directly. I don't have access to a 4K screen, but I am sure it will look fine, even if it's a - gasp! Dell. (Apple tech: "We don't test everybody's monitors"). I've been a PC user and tinkerer for over thirty years, remind me again how Apple is so much better? ha ha "iT jUsT wOrKs"
  3. Lifelong PC user here, thought I'd try a Mac as I do love my iPhone and iPad and have over 18k photos in my iCloud I need to wrangle. Without going into the other aggravations of the Mac OS vs Windows - all of that can be lived with even if I don't necessarily LIKE it - I got a rude surprise when I connected my twin 1920x1200 monitors to my brand new mini. Ughhhhhh. My Dell U2412M UltraSharp monitors that look pretty good in Win 10 are not sharp. They are soft. Text is blurred, and I am not even going to attempt to edit photos. I have tried all the available settings in Big Sur to no avail. I am not expecting Retina-quality from a 24" 60Hz screen, but I thought it would be at least as good as the Windows machine. It looks as bad connected directly to the mini as is does through the KVM switch I am using to flip between the two systems. I have tried different cables as well. It is *probably* a driver issue that I sincerely hope Apple will improve in an update, as I hear there are plenty of other issues with the M1 and displays. Other than buying new displays, is there anything else I could do? I am kicking my early-adopter self right about now. I do have a support ticket open with Apple but have not heard back after having been escalated twice.
  4. You know I will! I have never spent so much on a laptop, but my old one is 9 years old so I think I'm about due.
  5. You are absolutely correct. Good thing it will only hold the OS and a few programs. All files will be on the hybrid HDD which is 1 TB. When I migrated my OS to an SSD in my Dell XPS desktop, I did start with a 128 GB M2 drive, after a while I swapped it out for a 512, much better, all my files are on 2 and 4 TB internal drives. I use an internal SSD for my PS swap disk. I’m pretty happy with this setup.
  6. Never mind. I've spent some time on the ASUS site, now looking at this model: https://www.newegg.com/Product/Product.aspx?Item=N82E16834234747&ignorebbr=1
  7. Hi Brian; I am looking to replace an elderly laptop. I won't be editing photos on this but I want to be able to in a pinch. I nearly bought one at Costco the other day but I choked at the last minute. Plus I realize I am not going to be able to be at the low-end price point I was hoping. I see now I will have to spend more. Now looking at ASUS. Can't tell the difference between these terms: VivoBook, TUF and ROG. Would you recommend either of these models or should I keep looking: http://www.bestbuy.com/site/asus-vivobook-15-6-laptop-intel-core-i7-16gb-memory-nvidia-geforce-gtx-1050-1tb-hard-drive-256gb-solid-state-drive-reaper-black/6219386.p?skuId=6219386 https://www.bestbuy.com/site/asus-tuf-gaming-15-6-laptop-intel-core-i7-16gb-memory-nvidia-geforce-gtx-1060-1tb-hdd-256gb-solid-state-drive/6297095.p?skuId=6297095 (I truly dislike chiclet keys! Do ASUS laptops have decent keyboards?)
  8. I guess I should say that I am on Win7 Pro 64-bit , Core i5-3570, 16GB RAM and that I *also* left my CS6 Suite installed when I installed CC last night - a good thing maybe as I have work due on deadline today. Of course with a deadline what was I thinking installing new software?
  9. I just installed CC and upon opening my first images in ACR 9.6 I got a rude suprise! It does not render my image properly - see screen shot. It's all black with weird swirlies of color. My old CS6 ACR 9.1.1 works as it should. I have been looking in the Adobe forums to see if anyone else has had this problem and I'm not finding anything. Has anyone here seen this behavior - and know what I should do to fix it?
×
×
  • Create New...