Jump to content

I'll be away for most of Thursday (Aussie time) (approx Wednesday evening USA time). So sorry about the short notice.  I'll catch up on all posts when I get back.  Damien.

Jodie Williams

Member
  • Content Count

    211
  • Joined

  • Last visited

Member Information

  • Main editing computer
    PC desktop
  • Editing software
    Photoshop
  • Monitor Calibrator
    Spyder
  • Cameras, lenses and other photographic equipment
    Nikon

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Not the exact behaviour as I do clone on a low opacity but where I select the part of the image to be cloned with the ALT key and I start to clone the cross hair that it is cloning from is no where near the selection it can come from, it randomly selects any where near the cloning circle.
  2. The numbers are 255 255 255. I have been having issues with my PC for a little while now, I seriously think it is time for it to go to retirement.
  3. Happening to another image, using mouse or pen. when I brush away it wont brush back 100%. the layer is 100% solid to start with
  4. it is my brush. When I put gradient layer it is solid but once I use my brush and brush on and off it wont brush back on solid, or my wacom pen
  5. No, Still the issue with gradient or colour fill. But together I get a solid fill. I have no other work around until I know what is causing the issue I have. the only option I see is to reload Photoshop but I don't want to loose any of my brushes or actions I have
  6. No, only fixed if I add another layer of colour fill or gradient on top of the first. The first mask is still like the image above.
  7. The Gradient layer was even more transparent with the back ground then the Colour fill
  8. The gradient is doing the same thing as the colour fill so I was trying to fill with colour then add a gradient, which has made the mask now non transparent.
  9. Content aware is not working to extend the background. I also tried to copy and paste the back ground and could not get it to blend correctly.
  10. Yes, Black is solid and then I can use a gradient layer next in grey, this is working
×
×
  • Create New...