Jump to content

Melbonar

Member
  • Content Count

    200
  • Joined

  • Last visited

About Melbonar

  • Birthday 10/15/1983

Member Information

  • Main editing computer
    PC laptop
  • Editing software
    Photoshop
  • Monitor Calibrator
    Spyder
  • Cameras, lenses and other photographic equipment
    Canon t6i , 50mm, canon 70-200 is II

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tried a few more times, increased the selection by even more and that helped. Thanks for helping!
  2. Figured out your steps with enlarging selection, but Still the same results with stupid dotted line .
  3. Do you have a link to walk me through? I am not exactly sure what you mean.
  4. Ok, I tried it exactly like the directions. still getting same results. The image is rotating and straightening just fine. I am using the magic wand tool to select the area needing to be filled. Then I use content aware fill and it does a great job except for the dotted line where the original image is.
  5. I am working on this new image and I can't figure out whats going on with the straightening and fill. It's not completely filling and leaving these little dotted lines. I am using the ruler to straighten and then selecting the blank areas and auto filling them. I really don't want to go around the entire image with the clone stamp if i don't have to just to cover the dots.
  6. My prints came back and they look dull and dark compared to my screen. Skin almost has a grey tint to it. I am looking at a picture that has a lady in a pink dress, and on screen its bright and pretty in photoshop. The print is more of a soft baby pink and dull. I have calibrated and recalibrated. It just looks too off for it to be correct.
×
×
  • Create New...