Jump to content

Jess0509

Premium Member
  • Content Count

    57
  • Joined

  • Last visited

About Jess0509

  • Birthday 09/30/1983

Member Information

  • Main editing computer
    PC laptop
  • Editing software
    Photoshop
  • Monitor Calibrator
    Spyder
  • Cameras, lenses and other photographic equipment
    Nikon D700, 85mm 1.8, 50mm 1.8, 35mm 2.0 (laptop with external monitor, of course!)

Recent Profile Visitors

531 profile views
  1. Of course you can, go right ahead! I'll be posting in the Raw Class shortly as well. I need a refresher, I think.
  2. Seriously!! Thank you so much!! I've been nauseated for 2 days over this! Now.. I should probably recalibrate again right?
  3. I don't know what to do or how to even edit like this. I can't trust what adjustments I'm making. New monitor will be here tomorrow, fingers crossed that helps something. I'm excited about that anyway, I've just realized that this one is about 7 years old.
  4. alrighty! Got it! Now I'll pull up the pictures and see what happens!
  5. I'm not sure I know how to do that. I have the general preferences thing pulled up
  6. Haven't printed these, haven'e even gotten to edit them yet . I'll pull up one that I have printed really quick and see what happens.
  7. Seems if I decrease the saturation by -13 and vibrance by -8, it matches up from ACR to PS. Are there settings in ACR somewhere that would automatically change that before opening that I could have changed at some point?
  8. Alright. I uninstalled (including completely deleting the Datacolor folder), restarted the computer, reinstalled the spyder software & recalibrated (using your page with instructions). I was too frustrated to deal with it yesterday, so I did all that this morning with a clear head (trying to avoid violence :D). I have nicer colors.. I guess I needed to calibrate again. I think my monitor is dying. I used to be able to wait longer between calibrations, but it was off only after maybe 3 weeks. Possible good news, I have a new monitor coming tomorrow sometime. But I would like to rule out any other problems that may be causing this so I don't set up the new toy & only have the same thing happen. Anyway, after calibration and everything, I am still getting the same results.
  9. Will do. Have to pick the kids up from school soon, so it will be a bit before I can get back here with results. Thank you so much!
  10. I hooked up a random monitor we had here in the house. I don't understand this at all.
×
×
  • Create New...