Jump to content

Computer going into sleep mode


carolc
 Share

Recommended Posts

Hi Brian it's a desktop pc and Windows 8 I thinkthink. Trying to check but it's asleep again.  I have just turned it on again and it's started up asleep already.  last night I turned off the sleep mode in my setting but it hasn't fixed it 

Link to comment
Share on other sites

Try this:

Hit the Windows Key + W and just start typing Power Options, then click on "Power Options." Windows 8 is kinda foggy, but you want to change the Power Plan to HIGH PERFORMANCE and not something like "Balanced" or whatever.

It is possible that something is wrong with the computer, a fan is clogged and it's overheating, but lets dork-around with the power settings first.

Link to comment
Share on other sites

On 11/9/2017 at 4:27 AM, carolc said:

At five mins after I started it the main screens up to start then it goes back to sleep. Can't even shut it down and no fan on at all.  Shop visit is now on the cards. Thanks 

How old is your computer? I have a sneaky suspicion that you have bad (Poofy) capacitors on the motherboard. I've seen this problem that you are describing over the years and it's due to either faulty capacitors (bad motherboard,) or if it's a laptop, a clogged fan or faulty heat-sink.  I think a trip to the repair shop is in order. Let me know what they find.

Link to comment
Share on other sites

For those wondering,
 

Quote

"...a faulty heat-sink in a laptop? Huh?"

Some laptops have a heat-sink that contains fluid in them that acts similar to a radiator in a car. The fluid circulates from the CPU chip area to where the fan is located. Every once-in-awhile, these type of heat-sinks develop a small crack or pin-hole and the fluid evaporates. Then the CPU overheats, which results in shutting down unexpectedly.

Link to comment
Share on other sites

Hi Brian.  I have taken it for a checkup.  Computer is working perfectly. It's one of the cables causing the problem apparently.   Have got a HDMI cable from computer to monitor and turning on HDMI on my screen tonight. Will see if that works . Will let you know . If not, it's the monitor and I am still under warranty . Dell are aware. 

Link to comment
Share on other sites

Well...I sit corrected!! Yeah, come to think of it, I've replaced those VGA cables more than once.

The traditional VGA cable isn't meant for today's fancy flat screen displays. I you do have the option to use DVI-D, HDMI, or DisplayPort...always use one of those. You will have better colors and contrast, the display will be sharper since it's a digital and not analog connection.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...