Jump to content

Question about Damien's Web Actions

Recommended Posts

I have previously used Damien's save for web actions with no issues.  I tweaked it slightly to allow the ability to modify the unsharp mask settings part of the action.  When I ran it today, the dialog box to tweak the USM settings seems to be hidden/not showing up.  However PS sits there doing nothing, waiting for me to modify/accept the USM settings before it continue the action or let me do anything else.  I was stuck there for awhile until I realized I could hit enter (i.e. essentially accepting the settings as is) and it would continue with the action.  Has this happened to anyone else?  I know my Photoshop cc updated since I last used it.  Is that why I'm having problems?  I'm just not sure how to fix it.  Thanks! (and no, my caps lock is not on!)


Screen Shot 2016-04-28 at 4.02.38 PM.png

Link to comment
Share on other sites

When I hit record again for that step, the dialog box is still hidden.  It's not just the action, it even does it for other things, like if I run any filter, it does it too.  Instead of a dialog box with filter info in it, it just shows a tiny box where the cursor should be.  It's strange.



Edited by KacyBailey
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...