Jump to content

Strange ACR Filter Colors


Recommended Posts

Hello Damien, 

It's been awhile, but I am so stumped and I thought of you. I just did updated in CC and since I have gotten this strange color issue when using an ACR  and ACRfilter. I got it to go away if I change the colorspace to adobeRGB, but I don't want to edit in that colorspace right? I have checked every way I know how to see about a color space issue and can't find anything wrong. I hope you can help.

So this is what it looks like. I have gone through every dialog box, I've reset to default settings 

image.thumb.png.fd36a23e6c2bd490e44ae104ac449645.png

 

Thank you, 

Emily Julander 

Em J Photography

Link to comment
Share on other sites

Ok, great.  This seems quite similar to somebody else's problem a few days ago; which was solved by resetting Bridge's preferences: http://blogs.adobe.com/jkost/2009/10/resetting_bridges_preferences.html

Oh, I forgot to ask - once you open the file into Photoshop, is the weird colouring still there?

Link to comment
Share on other sites

3 minutes ago, Emily Julander said:

To be clear I'm hitting control alt and shift while clicking on the bridge icon? I did this and it's not fixed. Is there more to it? Something supposed to happen when I do this? 

Yes, you get this message:

reset.thumb.png.08a1d733d5fc96e037e0e71dddb340e3.png

11 minutes ago, Damien Symonds said:

Oh, I forgot to ask - once you open the file into Photoshop, is the weird colouring still there?

 

Link to comment
Share on other sites

It doesn't work from everywhere.  I found I could make it work from some places, and not from others.

On my desktop shortcut, and from my taskbar, I held down Ctrl Alt Shift and right-clicked and chose "Open", and importantly, kept holding down those keys until the little  message appears.

Link to comment
Share on other sites

Oh my gosh! My friend showed me how to chat with adobe and they fixed it in about 10 seconds flat. It was the "use graphics processessor" box was clicked in the camera raw preference settings. So weird. Not sure how that even happened! Thought you'd appreciate the update. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...