Jump to content

Windows 10 and LR 5.7.1 - cannot import


Recommended Posts

A couple of days ago I upgraded my PC Desktop to Windows 10. Now I cannot import anything into LR5.7.1! When I click my source for the import, all the photos show in LR.  Once I click on the import button to actually start the import, the photos show as only gray boxes.  It hangs when it goes to create preview.

My process is to download all my photos to a folder on my desktop using a card reader.  Then I import into Lightroom from that folder.

I have done some searching into this issue, but nothing seems to work. I tried removing video files from the import folder. I tried resetting LR preferences, I reset my monitor color "space". My husband tried to downgrade to Windows &, but could not do it. Any help or suggestions would be appreciated

Link to comment
Share on other sites

Hi Edie, can you post a screenshot of what it looks like when you try to import into LR?  Do you get any kind of error messages, or just the gray boxes?

Also, have you checked your LR for any updates?  And presumably, you've already tried this (the best hit I can find on Google for this problem)?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...