Jump to content

missing tool adjustments area


Recommended Posts

When using a tool, in Elements 13, there used to be a box on the bottom that you could hid or show to adjust a certain tool and I can't seem to find it now. It is like all of a sudden it is missing. I was in the middle of using an action to put my watermark on my photo and I could normally open up the tool adjustment box (sorry for the wrong terminology) to be able to check the "constrain proportions" so that when I grab the corner handle I could size it proportionally down. Now if I am not careful it will size down and get squished. The box would come up where I drew arrows. TIA!

askDamien.jpg

Link to comment
Share on other sites

I tried it and it did not seem to do anything. So I closed the program and when I re-opened it, the panel was back where it belongs. Thank you!

 

Link to comment
Share on other sites

I have a PC laptop running Windows 10 and Elements 13. It is over 2 years old, and has 8GB of RAM. Its hard drive has 103GB free out of 218GB. The last time I shut down was more than 2 days ago. I run a cleanup program about once a month.

 

I run a clean up when Norton suggests it. I know I need to shut down more often.... that is probably my issue... I just hate waiting for it to fully boot up...I am shutting her down now...and will make it a priority of doing it every evening....even if I hate it.

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...