Jump to content

ACR White Balance


Recommended Posts

 I am editing a wedding using ACR. When I sync my images settings (including WB) for some reason it isn't syncing my second shooter's WB setting the same as mine. I am so confused. This is the first time I have had this happen, am I missing something??

Link to comment
Share on other sites

I pulled up two different images, each image is from a different camera. 

I selected the first image and the second one and synced the settings (including WB) and it keeps changing the second images's WB settings to this. 

the vertical image is the image that the WB will not sync to match the first one (and all of the other settings sync just fine).

I have successfully synced the settings including WB in other images from this same day with the same cameras without a problem. It is just this one set of images that will not allow me to sync WB. 

Screen Shot 2016-07-20 at 5.03.32 PM.png

Screen Shot 2016-07-20 at 5.03.34 PM.png

Link to comment
Share on other sites

I figured it out. It was because the first image was AS SHOT WB, so it kept reverting the other camera's WB to AS SHOT vs the Actual WB numbers like I thought it would. In true fashion I would figure this out after I ask the master ;) Thank you Damien!!! <3 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...