Jump to content

Photoshop CS6 cursor preferences not changing

Recommended Posts


I have a Mac desktop running YOSEMITE and Photoshop CS6. It is over 2 years old, and has 32GB of RAM. Its hard drive has 434GB free out of 999GB. The last time I shut down was earlier today. I run a cleanup program about once a month.

Now onto an issue that has me completely stumped and it's actually driving me bananas. I really appreciate any guidance you might be able to offer. Recently, my brush cursor settings have been resetting randomly, which is annoying but I can usually change them back.  This time after they reverted on their own, it wouldn't apply the modifications back.  For example, I'm trying to change the cursor tip to precise and as well as change the color from the default red.  I've tried rebooting several times.  I've tried locating the preference file and deleting it.  I have followed all trouble shooting tips including resetting the tools, using photoshop from another user on my computer (which the problem existed there as well).  I've updated everything that needed it and I even uninstalled, ran the adobe installation cleaner, repaired permissions in disk utility, and completely re-installed the programs.  None of these things have worked.  I included a screen shot for reference.  As you can see in the cursor preference box, my desired settings are showing.  However when using the brush tool in quick mask mode, they are not reflecting those changes.  I'm suuuuuuuper frustrated. lol  PLEASE help.  Conspiracy theory...are they just trying to push me to the cloud? lol  


Thanks so much for any help!  I'm hitting the hay now, but will be checking back for responses.  Thanks again MUCHO!!!!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...