Jump to content

"Files Were Not Obtained From Device" Bridge Issue


Recommended Posts

Anyone know if this issue is an easy fix? It's not my USB ports....it's not the cord....and according to the camera place that just looked at my camera, it's not my camera.

I've updated my computer, photoshop, and bridge. But this keeps doing this. I turn my camera off then turn it back on again and then it doesn't show all of the files on my card. It's a fairly new card too and it has worked fine in the past. When I look on my camera, all the files are still there.

Screen Shot 2017-01-01 at 10.26.22 AM.png

Link to comment
Share on other sites

It won't let me get to them at all. Now it's not even showing all of the images in the photo downloader that are on my card. Only half the session. Last night, it showed some images so I tried downloading those and it started but only downloaded one image....but it was still acting like it was downloading them but only said "downloading image 2 or 40" or whatever it says.

I've tried my CF card reader (they all suck and break too haha) and multiple camera cords to try downloading straight from my camera. I ordered a highly recommended no bend card reader last night though so I'm hoping it will work....

Edited by shae_016
Added more info
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...