Jump to content

Recommended Posts

Untagged? How the heck does that happen? My PSD is sRGB as always. I used the image processor in bridge. 

Btw I'm an idiot, was looking in Chrome. It looks fine in Firefox and on mobile. 

When I open the file I shared here, I see it in sRGB :( 

image.jpg

Link to comment
Share on other sites

Ok, Damo. I'm still having issues and I don't know what the problem is. I've checked everything alllll the way through my workstream to ensure everything is in sRGB and I think I still have an issue. When I'm saving files from PS (file save as or export for web), I don't think my files are being assigned the sRGB profile. The other weird thing is when I open JPGs in PS, they're opening in camera raw. I've included a recent example.

 

XL3D7352.jpg

Link to comment
Share on other sites

7 minutes ago, Damien Symonds said:

The photo you've just posted has the sRGB profile assigned just fine.

In Bridge, go to Edit>Camera Raw Preferences.  Do you have this one chosen?  https://www.damiensymonds.net/wp-content/uploads/blogger/_FCAHAtBdVFY/S9uus-UP6_I/AAAAAAAAAMg/BbKDmekAxD4/s400/ACR2.gif

Well that is good news!

 

Here's what I see

bridge.thumb.JPG.82847947bb2b53118b597e6e23c3d9b4.JPG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...