Jump to content

Spyder pro 5 calobration issues


Brearley
 Share

Recommended Posts

My prints were coming back from my lab great for about a year . I had my monitor brightness turned way down. I had some prints come from my lab too dark so I purchased a Spyder pro 5 and calibrated it.

ever since I calibrated my screen will be fine then go really white then back to normal.

I thought it was my screen so tried it with a brand new screen. Same thing

contacted manufacturer of Spyder pro and they said probably calibration not taking due to problems with  administer permission installing the software

had my husband uninstall and reinstall  , said that’s not problem , 

ordered some prints and still too dark.

any thoughts?

Link to comment
Share on other sites

On 2/18/2018 at 5:17 PM, Damien Symonds said:

does it sound like graphics card misbehaviour to you?

Possibly, it could also be an inverter board, the part that turns AC current into DC current since display panels use DC power. It also could be least the current video card driver is not playing nicely with the Spyder software. But before we get to that, HOW are you connected to your display? Are you using a standard 15-Pin Blue VGA (aka D-SUB) cable or a digital connection, such as a white DVI cable or HDMI / DisplayPort cable? What make / model is this monitor or is this a laptop. What version of Windows are you using?

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...