Jump to content

Bridge not uploading all images on card

Recommended Posts

Hi Damien

I have been lucky enough to be able to play with Canons new mirrorless RP. As adobe cannot read the new CR3 file format yet, I shot in raw and jpeg. When I put the card into my card reader and tried to upload the files it did not upload all of them. Only a handful out of about 90 images uploaded and the CR3 files did not show up at all. I put the card into 5diii and was able to see all the images in play back mode so the images are definitely on the card. I tried a different card reader and this time was able to see the existence of the raw files in bridge uploader window, but once again  the majority of the images were missing.  Bridge was not uploading them.

Any idea as to what is causing this or how I can get around it?  Card was brand new and formatted in the camera. I use Photoshop CC

PS I also tried uploading with the card in the 5diii but once again only the same handful of images uploaded.

Link to comment
Share on other sites

ha ha didn't think to try that.....will have a go now


........ Well that seemed to work!  Still strange why bridge didn't want to upload all the images

Edited by ktoopi
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...