Jump to content

Recommended Posts

Hi, I'm following your instructions on saving digital files for USB into 11:15 inches using the crop tool (and resolution bar is blank). It says to have the resample image unticked. I can't find this dialogue box anywhere when using the crop tool, only in Image-Image size, which I am not using this method as I'm following your instructions. Thank you! 

Link to comment
Share on other sites

I think you must be referring to this one.


I know that many of you won’t believe me, and for some reason will sleep more soundly at night if you’ve provided 300ppi files.  If you must do that (and again I stress you don’t need to) make sure you turn off the “Resample Image” checkbox when you’re changing the resolution in the Image Size dialog in Photoshop, so that you don’t alter the pixels in any way.

This is if you want to add the extra Image Size step after cropping.  But please don't bother.  It's unnecessary.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...