Jump to content

external issues


Recommended Posts

I have a new computer. I have been using a G-drive pro with no issues--MAC formatted from factory.  I have an old WD 10TB that was used on a Mac as a PC formatted through Paragon.  I reformatted it to a MAC.  My MAC recognizes it and in finder the folders show.  I can open jpg & .psd files in PS 2023 from finder but not RAW files. I'm trying to merge the two hard drives using the G-drive as my main and the WD elements as a backup.  I am getting another G-drive so would give me 3 locations.  But for now I need to get the files from the WD 10TB over to the G-drive 12TB.  Please say there is an easy fix to what is going on!  I've attached 5 files--1. computer facts 2. what is showing in bridge 3. what is showing in finder. 4. Rt. click RAW file in finder and get this for .psd file.  5.  rt click finder and get ps options for both jpg & psd 

Thanks!--remember I'm waiting for an EASY/SIMPLE fix :)

Screenshot 2023-05-19 at 1.52.34 PM.png

Screenshot 2023-05-19 at 1.47.21 PM.png

Screenshot 2023-05-19 at 2.00.48 PM.png

Screenshot 2023-05-19 at 2.08.16 PM.png

Screenshot 2023-05-19 at 2.07.00 PM.png

Link to comment
Share on other sites

I just did one more test.  I can open CR2 files but not ARW files from finder. And even though I have RAW defaults set in bridge preferences but that is not what is showing for CR2 file default when I rt. click in finder.  They will not open unless I rt click and pick an option I think because the default set isn't a program I have on the new computer.  Sorry, just trying to give you as many facts as I can!

Link to comment
Share on other sites

On 5/19/2023 at 3:13 PM, NancyA said:

 I have an old WD 10TB that was used on a Mac as a PC formatted through Paragon.

I'm thinking this is the issue. Ventura has problems with HDs and older Paragon Software. Paragon and Ventura do not like one another. I keep seeing threads mentioning Paragon & macOS Ventura and weird stuff happening. Ventura does not like reading exFAT Drives or even dealing with NTFS Partitions with ones created by Paragon. Can you do a "Get Info" on that WD External Drive and post a screenshot? Hell, I'd like to know how your G-Drive is Partitioned. Do a Get Info on all external drives and post the screen shots.

I'm thinking the easiest fix is for you to get that new G-Drive, BUT! We need to verify the Partition Type before you put any files on it.

After we get the new EHD, and move files over, we need to delete Paragon from your computer.


Link to comment
Share on other sites

Also, your macOS Ventura is out of date! They are up to version 13.4.

Please upgrade your macOS!

System Preferences >> Software Update:


Screen Shot 2023-05-21 at 12.21.45 PM.png


I'm for being Conservative and holding off on Operating System Updates, but there comes a point where you can cause WAY more problems by not updating; if you get too far behind, bad things can happen when you are forced to upgrade. Usually, people blame the OS Updates for their issues, but it reality, their computers are a complete mess and are unstable without them realizing it. Then the update stirs up existing problems. 

Link to comment
Share on other sites

I just watched an install video for the M1 & M2 Macs using Paragon and Ventura. :/There are so many steps you need to do in order for it to work correctly AND it is imperative that you are using the absolute latest version. I could share the video and can't stop you from using Paragon, but in reality...

We need to get Paragon off your computer and your external drives Mac Partitioned / Formatted. 

Link to comment
Share on other sites

Paragon is NOT on the new computer with Ventura.

The G-drive has been in use for several months now.  I couldn't use in "lightning ports" because of my PC--you thought the motherboard was going out which was one reason I got the new computer, but it worked in the regular USB C port.   So it has a lot of stuff on it already.  

The WD 10TB is also MAC formatted. see attachment.   It is recognized in finder and folders open.  In bridge it is recognized but won't show folders and if I try opening file from "finder"  into PS, it opens JPG into PS  but not ARW files.  I know what I started with was confusing.

 I am fairly sure the G-drive is participated correctly because I think I showed you that before but for now it is busy on another computer and I'm not interrupting the moving!  I'm moving "years" of images from PC formatted externals.  If it isn't formatted correctly, I'll probably just have a heart attack and that will be the end of this mess!!   I'll update Ventura and get back to you with screenshot when G-drive is available.  For now here is the troublesome WD 10 TB. I am getting another G-drive once I get everything on the this G-drive for a backup but was hoping to use the 10 TB as a 3rd backup.


Screenshot 2023-05-21 at 5.23.15 PM.png

Screenshot 2023-05-21 at 5.26.19 PM.png

Link to comment
Share on other sites

The WD 10TB is Partitioned correctly. I’m wondering if it’s some sort of Permissions issue with Photoshop / Bridge. I will need to get back to my computer to get you screenshots.

Link to comment
Share on other sites

All of your External HDs are fine. So that's off  the list of possible suspects. The next thing I want you to check is to see if Photoshop and Bridge have the correct Permissions enabled. This gives them read/write access to your hard drives, both internal and external.

  1. Head to the System Preferences >> Security & Privacy.
  2. Click the Padlock and enter your Admin Password.
  3. Click the Privacy Tab on the right.
  4. Scroll Down in the Left Column, we are looking for Full Disk Access.
  5. Make sure the following programs are in the list. I have a check next to Bridge on my computer. If you need to add anything, click the + under the right column and find the program in your Applications Folder. 



While we are here, click the Files and Folders in the left column.

Give Photoshop Full Disk Access:



Give or verify that Adobe Bridge has Full Access:



For those who use Lightroom and come across this thread, make sure Lightroom has access:



When finished, click the Padlock in the Lower Left to Lock this Preference Setting again and close out the Window. I'd Reboot, just to be sure that the changes apply. Then try Bridge again. If Bridge or any other program isn't in the list, click the + icon and add the program.

Link to comment
Share on other sites

Fixed it!  Finally time to look at this. I have two other Mac externals besides the 10TB and they were working.  The 10TB somehow got an icon by it that looked like a Time Machine.  But when I went though your list above "Bridge" did not have full access in fact it didn't show up so I added it, gave access.  Still nothing so I turned off computer, rebooted.  That did it!  10TB is working as well as the G-drive and 2 other miscellaneous backup externals.  At the moment I'm a happy camper!!  I updated PS 2023 today without really thinking.  Seems to be working but sure hope I didn't jump the gun too quick.  Obviously I wasn't thinking :(  I like to let it settle down before I update.


  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...