Jump to content
NancyA

Brush opacity shortcut

Sign in to follow this  

Recommended Posts

Using a mac.  I have always used the shortcut keys 1-0 to change opacity.  Now all of a sudden it is changing "flow" and I have to use the shift key for it to change "opacity".  Any idea what I have accidentally done to cause this?  Thanks!

Share this post


Link to post
Share on other sites

No the Clone Tool works properly.  1-0 changes opacity.

Share this post


Link to post
Share on other sites

If that doesn't work, you'll need to go exploring in the Keyboard Shortcuts (in the Edit menu on a PC, not sure about a Mac) and see if you can figure out the problem there.

If THAT doesn't work, you'll need to reset Photoshop's preferences entirely.

Share this post


Link to post
Share on other sites

YES!! That fixed it.  THANK YOU!  Things like that drive me nuts.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...