Jump to content

New Asus ROG laptop, greys are AWOL

Recommended Posts

I bought a new Asus ROG laptop in May. I confess that I did not calibrate it right away. But the images looked good and matched the prints. Recently, I noticed that the greys were, well, missing. When I bring up, say, Google Maps (and this is not at all limited to Google Maps) I can no longer see the profiles of the buildings. The maps is mostly white. I connected an external (IPS) monitor, and the monitor showed the normal image. If I take a screen shot and copy it to another computer, the other computer shows the normal image. So I'm pretty sure its not a device driver problem. I think something happened to the display hardware itself.  As a computer architect myself, I cannot imagine what combination of hardware issue would cause this problem.

I have attached an iphone photo of the side-by-side comparison of the laptop display (left) and the external monitor (right). I have also attached the results of a calibration using the i1 Display Pro. When I ran the Windows calibration tool, just for fun, the first step is to set the gamma; there is that circle pattern where you make the center dots disappear. I can't get them to disappear.

Before I ship the laptop back to Asus,  I though I would post this just in case there is some trick I'm missing. Thanks.

2019-08-10 10.16.47.jpg

calibration 2019-08-11.jpg

Link to comment
Share on other sites

No. I noticed it, and then ran calibration to see if it could be corrected. What you see is after calibration.

I have run calibration many times on other computers following your instructions, so I'm pretty sure I did the calibration correctly. Does the graph look funny to you? The slope is off.

Link to comment
Share on other sites

The plot thickens.  I had upgraded the SSD soon after I received the laptop. I've been using the new SSD since. Asus wanted me to ship it back with the original hardware, so I opened it and put back the original SSD, which was almost the same as restoring the factory default software. Guess what? The colors are back to normal, and the Windows gamma calibration worked fine.

So it *is* a software issue. I guess I need to start uninstalling things until the colors are restored.

Any ideas what software would cause this? I'll start with uninstalling Photoshop.


Link to comment
Share on other sites

Found it! There is an app that comes with some of the Asus ROG machines called "Armour Crate". It's meant so somehow tune a user's gaming experience. One of the user settings is called "Game Visual". It seems to globally set the display tones. I remember vaguely accidentally getting into this app and perhaps randomly playing around with the settings and not noticing they doing anything, so I put it out of my mind. I only found it by running Task Manager to see what was running and I saw this.

I hope this helps someone who uses a Asus ROG laptop and runs into this in the future.  

(FWIW this setting was set to "Scenery". I changed it to "Default" and that brought back the grey in the maps. I will recalibrate now.)

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...