Jump to content
Damien Symonds

Xelite-13

Sign in to follow this  

Recommended Posts

< Go back to the previous step    << Go back to the beginning

At the top of this screen the program automatically knows the name of the screen you're calibrating.  It's pretty cool.  I've calibrated a whole bunch of screens and it got it right every time!

itknows.png

All the important settings

Make sure your screen looks exactly like mine:

hub.png

  1. The White Point should be 6500K, unless you found out that your lab recommends something different.  If so, choose your lab's setting, but consider finding a new lab very quickly.
  2. Choose "Measured Mode" then type "80" in the White Luminance field.  This will be the brightness of your screen.
  3. Make sure Room Light Compensation is turned off.
  4. The Gray Balance setting will be on "Faster" by default, but let's go for the best possible calibration we can.  Choose "Better" here.
  5. We're about to do a full calibration, so of course choose "FullCAL" here.

The default setting of Gamma 2.2 is always correct, no matter what out-of-date information you might have read about Macs using 1.8.  "Backlight" should be what you chose on a previous screen.

Once all of those settings are input, press "Next".

Adjust Color Temperature Preset

This is the next screen you'll see:

Spyder56-new1.thumb.png.1fe03c2337374869688043d5af5f5bde.png

Go to your screen's controls and choose the "User" or "Custom" setting.  In a moment you'll be tweaking the R, G and B settings in there, to fine-tune the colour.

Press "Next" again.

Let's calibrate! >>

Share this post


Link to post

HI Damien, I've completed the calibration process and it did not take me to the above part (the adjust colour temp preset), it come up with the section to start calibration process. So i started it anyway, and the only section that I had to adjust was the brightness. It did not ask me to adjust any of the colours. What part have I missed or done wrong?

Share this post


Link to post

No I didn't. I only ticked the first one. How can I go back and change that option? I have tried starting the calibration process again but it skips this section. 

Share this post


Link to post

In the bottom left corner of the screen there should be a little drop-down menu.  You should be able to access this screen from there.

  • Like 1

Share this post


Link to post
On 3/25/2020 at 10:26 PM, Damien Symonds said:

Go to your screen's controls and choose the "User" or "Custom" setting.  In a moment you'll be tweaking the R, G and B settings in there, to fine-tune the colour.

Let's calibrate! >>

I'm not sure where to find how to adjust these. I have a hp 22cwa monitor on a Mac mini (M1, 2020) if that helps.

Share this post


Link to post
Just now, ziachia said:

I'm not sure where to find how to adjust these. I have a hp 22cwa monitor on a Mac mini (M1, 2020) if that helps.

Can you find me a link to a PDF version of your screen's manual?

Share this post


Link to post
Just now, Damien Symonds said:

Can you find me a link to a PDF version of your screen's manual?

Please hold. I was thinking in the computer settings. I think I know what you're talking about. 🤦‍♀️

Share this post


Link to post
34 minutes ago, ziachia said:

Please hold. I was thinking in the computer settings. I think I know what you're talking about. 🤦‍♀️

Got it! Thanks! image.thumb.png.0ff87093baf457dd6a13133bb0cd97f0.png

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...