Jump to content
Sarah Alloway

Alt Key not working in Photoshop

Sign in to follow this  

Recommended Posts

Hi Damien, I want to hold down my alt key and click my background layer to see before and after, but its not working! For EITHER alt keys, and my keyboard batteries are fine (I just tried putting new ones in and that didnt change it). Any ideas?

Share this post


Link to post
Share on other sites

Sarah, is it just that one troublesome file?

Share this post


Link to post
Share on other sites

Hey! As I said above, it is not happening on every file, so its just this one. I also found that when I tried editing it, it seems to be locked or something. What have I done?

Share this post


Link to post
Share on other sites
1 minute ago, Sarah Alloway said:

I also found that when I tried editing it, it seems to be locked or something.

Where are you seeing this?

Share this post


Link to post
Share on other sites

So I added a blank layer (on the photo in question), added a solid fill colour, added a layer mask, went to brush on with black (all for fun ok! haha) and there is no brush icon, just a circle with a dash through it. I dont get it? It says it needs to be rasterised before editing.

Share this post


Link to post
Share on other sites

Yeah, you simply don't have the mask selected.  Click on it.  (The white box in the layers panel, I mean)

Share this post


Link to post
Share on other sites

Nope not the case. Not working.

holley.JPG

I think it is connected to the Alt Key issue, but I have no idea still why I cant use my Alt key lol

Share this post


Link to post
Share on other sites

May I see the whole screenshot, so I can see the little border around the mask thumbnail?

Not saying I don't trust you ... um, actually, yes, that is what I'm saying ...

Share this post


Link to post
Share on other sites

The other thing we need to test is if you can Alt-click on the mask of another layer (one that's already been painted on) to see if it show the black-and-white view that it's supposed to.

Share this post


Link to post
Share on other sites

The screenshot might not be very helpful, because when I click on the layer mask, it doesnt get the border around it like usual. Keep in mind this all works fine on other files. When I get aggresive in trying to get the border, I end up double clicking and then it brings up the mask colour box lol. And the answer to your next question is no, Alt doesnt work on other layers.

holley.JPG

Share this post


Link to post
Share on other sites

It's very weird, because your Quick Mask button is presses, but the title bar doesn't say you're in QM mode.

That must have something to do with it, though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...