Jump to content
Stephanie Simmons

Jpg's saving darker than Raw file

Sign in to follow this  

Recommended Posts

10 minutes ago, LSSmith said:

*giggling* I can agree that "fascinating" is not the proper adjective given the frustration involved on your part. I hope that we both find solutions for our respective challenges. Good luck!

Thank you! Good luck to you as well! 

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Stephanie Simmons said:

Closed everything and reopened Bridge but Raw files are still not matching the Jpg. Should I purge my Bridge cache and then the Raw files will load correctly since it seems what I'm seeing in Bridge is not correct? I do see things are loading faster. 

Yeah, sorry, I should have clarified that.

I'm hoping that these changes might help preventing the problem in the future.  I'll be interested to hear.

However, I didn't expect it to fix the existing problem.  So yes, you'll need to purge Bridge's cache.

Don't purge the WHOLE cache at once.  Just choose a folder in which there are some troublesome files, and purge the cache for that folder, via Bridge's Tools menu.

Share this post


Link to post
Share on other sites
36 minutes ago, Damien Symonds said:

Yeah, sorry, I should have clarified that.

I'm hoping that these changes might help preventing the problem in the future.  I'll be interested to hear.

However, I didn't expect it to fix the existing problem.  So yes, you'll need to purge Bridge's cache.

Don't purge the WHOLE cache at once.  Just choose a folder in which there are some troublesome files, and purge the cache for that folder, via Bridge's Tools menu.

I purged the cache on just the folder of the session I was working on and they still don't match. Should I be concerned or just pay attention moving forward to see if it happens again?

Share this post


Link to post
Share on other sites
Just now, Damien Symonds said:

Ok, now save a new jpeg from the raw file, and see what happens.

Yes I did that right before posting that. They still don't match. The jpg is darker than what the raw file is showing in Bridge. 

Share this post


Link to post
Share on other sites
1 minute ago, Damien Symonds said:

I think I forgot to ask - are they native raw files, or dngs?

Native Raw Files. NEF's if it matters

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Damien Symonds said:

I also can't remember what you said - does ACR match the raw file, or the jpeg?

I believe the jpg version. However I just opened the Raw file & jpg together into ACR and they don't match in ACR either so now I'm less confident. The raw file in ACR does seem darker though the raw file I see in Bridge. 

Share this post


Link to post
Share on other sites

When you save a jpeg, are you doing it directly from ACR using the "Save as" button, or are you opening the file into Photoshop and saving there?

Share this post


Link to post
Share on other sites
2 minutes ago, Damien Symonds said:

When you save a jpeg, are you doing it directly from ACR using the "Save as" button, or are you opening the file into Photoshop and saving there?

I was doing it directly in ACR using the "Save As" button. I just tried opening it into PS and saving it but got the same result. My jpgs that were saved in ACR & PS match, but they don't match the raw file I'm seeing in Bridge. 

Share this post


Link to post
Share on other sites
10 minutes ago, Damien Symonds said:

But they do match ACR?

I just opened the Raw file, plus both jpg's into ACR. The jpgs that were saved directly in ACR and saved in PS match each other. Neither match the Raw file. 

Share this post


Link to post
Share on other sites

This I need to see.

Please open the raw file into ACR, and take a screenshot of it there.

Then open one of the jpegs into PS (NOT via ACR, this is crucial) and take a screenshot of it there.

Then post both screenshots for me.

Share this post


Link to post
Share on other sites

Wait, wait, wait! I'm wrong! When I opened the Raw & Jpg into ACR I thought they weren't matching but they are! I was clicking back and forth quickly and didn't realize it was reloading the raw file everytime I clicked back. If I click slowly and give it about two seconds, the Raw file & Jpg are matching in ACR. They just aren't matching in Bridge. Do you still want a screenshot? Sorry! It wasn't making sense to me so I tried again. 

Share this post


Link to post
Share on other sites

Sorry, it took me forever to get that option to pop up. I clicked to reset Bridge's preferences and looked at the session. They still don't match! It still has my workspace saved though. Did I do it correctly? I assumed that was going to be wiped out. 

Share this post


Link to post
Share on other sites

No, you did right.  Although maybe we should have purged the entire cache too :(

I can't figure out why you think it would have wiped out your workspace, even though you didn't check that box?

Share this post


Link to post
Share on other sites
Just now, Damien Symonds said:

No, you did right.  Although maybe we should have purged the entire cache too :(

I can't figure out why you think it would have wiped out your workspace, even though you didn't check that box?

I didn't necessarily think that. I just assumed by doing a factory reset it would have wiped everything and was worried I didn't do something right. So should I go ahead and just purge the entire cache then?

Share this post


Link to post
Share on other sites

Yes only one screen, although I've wanted dual monitors. Maybe one day. 

I purged the entire cache and they still don't match ?. I deleted the jpg files I had made previously and resaved the raw file just to be sure but the raw file and the new jpg still are not matching.

Share this post


Link to post
Share on other sites

Ok, let's forget about the jpegs for now.  (We'll come back to them later, because they're important, but not in the way you think).

If we boil this problem down to its bones, it's that raw files don't match between Bridge and ACR, yes?

Share this post


Link to post
Share on other sites

Yes basically. I see the raw files in Bridge. I click to open them in ACR. When they first show in ACR they look as I see them in Bridge but I see the yellow exclamation point triangle in the right corner of the image so I assume it's still loading. About 2 seconds later, the triangle disappears, the histogram shifts to the black, and my image darkens. At this point the raw file matches my jpg's. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...