Jump to content

Jpg's saving darker than Raw file


Recommended Posts

10 minutes ago, LSSmith said:

*giggling* I can agree that "fascinating" is not the proper adjective given the frustration involved on your part. I hope that we both find solutions for our respective challenges. Good luck!

Thank you! Good luck to you as well! 

  • Like 1
Link to comment
Share on other sites

6 hours ago, Stephanie Simmons said:

Closed everything and reopened Bridge but Raw files are still not matching the Jpg. Should I purge my Bridge cache and then the Raw files will load correctly since it seems what I'm seeing in Bridge is not correct? I do see things are loading faster. 

Yeah, sorry, I should have clarified that.

I'm hoping that these changes might help preventing the problem in the future.  I'll be interested to hear.

However, I didn't expect it to fix the existing problem.  So yes, you'll need to purge Bridge's cache.

Don't purge the WHOLE cache at once.  Just choose a folder in which there are some troublesome files, and purge the cache for that folder, via Bridge's Tools menu.

Link to comment
Share on other sites

36 minutes ago, Damien Symonds said:

Yeah, sorry, I should have clarified that.

I'm hoping that these changes might help preventing the problem in the future.  I'll be interested to hear.

However, I didn't expect it to fix the existing problem.  So yes, you'll need to purge Bridge's cache.

Don't purge the WHOLE cache at once.  Just choose a folder in which there are some troublesome files, and purge the cache for that folder, via Bridge's Tools menu.

I purged the cache on just the folder of the session I was working on and they still don't match. Should I be concerned or just pay attention moving forward to see if it happens again?

Link to comment
Share on other sites

3 minutes ago, Damien Symonds said:

I also can't remember what you said - does ACR match the raw file, or the jpeg?

I believe the jpg version. However I just opened the Raw file & jpg together into ACR and they don't match in ACR either so now I'm less confident. The raw file in ACR does seem darker though the raw file I see in Bridge. 

Link to comment
Share on other sites

2 minutes ago, Damien Symonds said:

When you save a jpeg, are you doing it directly from ACR using the "Save as" button, or are you opening the file into Photoshop and saving there?

I was doing it directly in ACR using the "Save As" button. I just tried opening it into PS and saving it but got the same result. My jpgs that were saved in ACR & PS match, but they don't match the raw file I'm seeing in Bridge. 

Link to comment
Share on other sites

Wait, wait, wait! I'm wrong! When I opened the Raw & Jpg into ACR I thought they weren't matching but they are! I was clicking back and forth quickly and didn't realize it was reloading the raw file everytime I clicked back. If I click slowly and give it about two seconds, the Raw file & Jpg are matching in ACR. They just aren't matching in Bridge. Do you still want a screenshot? Sorry! It wasn't making sense to me so I tried again. 

Link to comment
Share on other sites

Just now, Damien Symonds said:

No, you did right.  Although maybe we should have purged the entire cache too :(

I can't figure out why you think it would have wiped out your workspace, even though you didn't check that box?

I didn't necessarily think that. I just assumed by doing a factory reset it would have wiped everything and was worried I didn't do something right. So should I go ahead and just purge the entire cache then?

Link to comment
Share on other sites

Yes only one screen, although I've wanted dual monitors. Maybe one day. 

I purged the entire cache and they still don't match ?. I deleted the jpg files I had made previously and resaved the raw file just to be sure but the raw file and the new jpg still are not matching.

Link to comment
Share on other sites

Yes basically. I see the raw files in Bridge. I click to open them in ACR. When they first show in ACR they look as I see them in Bridge but I see the yellow exclamation point triangle in the right corner of the image so I assume it's still loading. About 2 seconds later, the triangle disappears, the histogram shifts to the black, and my image darkens. At this point the raw file matches my jpg's. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...